Performance Issues on Nano Banana Pro

Incident Report for ImageBreak

Resolved

This incident has been resolved.
Posted Dec 03, 2025 - 17:42 CET

Monitoring

Generation errors and performance degradation on the Nano Banana Pro model have been identified.

The cause is an ongoing incident with our partner, Google AI, specifically impacting this model's requests.

Operational Services: All other generation models on the platform are functional and unaffected.
Posted Nov 29, 2025 - 13:54 CET

Investigating

We are currently investigating this issue.
Posted Nov 29, 2025 - 11:17 CET
This incident affected: Web and AI Service.